summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/rsync.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/rsync.scm b/gnu/packages/rsync.scm
index 59460f1324..956c942770 100644
--- a/gnu/packages/rsync.scm
+++ b/gnu/packages/rsync.scm
@@ -87,16 +87,16 @@ files in the destination.")
(list "--without-included-zlib"
"--without-included-popt"
;; Avoid these dependencies for now.
- "--disable-lz4"
- "--disable-openssl"
- "--disable-zstd")))
+ "--disable-openssl")))
(native-inputs
`(("perl" ,perl)))
(inputs
`(("acl" ,acl)
+ ("lz4" ,lz4)
("popt" ,popt)
("xxhash" ,xxhash)
- ("zlib" ,zlib)))
+ ("zlib" ,zlib)
+ ("zstd:lib" ,zstd "lib")))
(synopsis "Remote (and local) file copying tool")
(description
"Rsync is a fast and versatile file copying tool. It can copy locally,