summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/admin.scm2
-rw-r--r--gnu/packages/bioinformatics.scm2
-rw-r--r--gnu/packages/crypto.scm2
-rw-r--r--gnu/packages/databases.scm2
-rw-r--r--gnu/packages/dictionaries.scm2
-rw-r--r--gnu/packages/games.scm4
-rw-r--r--gnu/packages/gnome.scm2
7 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 3243459a04..4241490d48 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -298,7 +298,7 @@ graphs and can export its output to different formats.")
(inputs
`(("ncurses" ,ncurses)))
(native-inputs
- `(("python" ,python-minimal-wrapper))) ; for scripts/MakeHeader.py
+ `(("python" ,python-wrapper))) ; for scripts/MakeHeader.py
(home-page "https://hisham.hm/htop/")
(synopsis "Interactive process viewer")
(description
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 933b8b9adf..69c85563e1 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -11192,7 +11192,7 @@ droplet sequencing. It has been particularly tailored for Drop-seq.")
(native-inputs
`(("ldc" ,ldc)
("rdmd" ,rdmd)
- ("python" ,python-minimal)
+ ("python" ,python)
("biod"
,(let ((commit "4f1a7d2fb7ef3dfe962aa357d672f354ebfbe42e"))
(origin
diff --git a/gnu/packages/crypto.scm b/gnu/packages/crypto.scm
index ffef4ff8e4..0345a59285 100644
--- a/gnu/packages/crypto.scm
+++ b/gnu/packages/crypto.scm
@@ -751,7 +751,7 @@ SHA256, SHA512, SHA3, AICH, ED2K, Tiger, DC++ TTH, BitTorrent BTIH, GOST R
(replace 'check
(lambda _ (invoke "./botan-test"))))))
(native-inputs
- `(("python" ,python-minimal-wrapper)
+ `(("python" ,python-wrapper)
("python-docutils" ,python-docutils)))
(inputs
`(("sqlite" ,sqlite)
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 6129e3c0cb..e62e889f8c 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -335,7 +335,7 @@ applications.")
(native-inputs
`(("valgrind" ,valgrind)
("perl" ,perl)
- ("python" ,python2-minimal)
+ ("python" ,python-2)
("python2-pymongo" ,python2-pymongo)
("python2-pyyaml" ,python2-pyyaml)
("tzdata" ,tzdata)))
diff --git a/gnu/packages/dictionaries.scm b/gnu/packages/dictionaries.scm
index 8c39453650..e0cd7604b6 100644
--- a/gnu/packages/dictionaries.scm
+++ b/gnu/packages/dictionaries.scm
@@ -372,7 +372,7 @@ word (e.g. cats) into its lemma \"cat\" and the grammatical information
("flex" ,flex)
("pkg-config" ,pkg-config)
;; python is only required for running the test suite
- ("python-minimal" ,python-minimal)))
+ ("python" ,python)))
(arguments
`(#:phases
(modify-phases %standard-phases
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index f82af0e8c3..0832b1ef63 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2413,7 +2413,7 @@ OpenGFX provides you with...
(build-system gnu-build-system)
(native-inputs
`(("catcodec" ,catcodec)
- ("python" ,python2-minimal)))
+ ("python" ,python-2)))
(arguments
`(#:make-flags
(list (string-append "INSTALL_DIR=" %output
@@ -2450,7 +2450,7 @@ the original Transport Tycoon Deluxe.")
"0nskq97a6fsv1v6d62zf3yb8whzhqnlh3lap3va3nzvj7csjgf7c"))))
(build-system gnu-build-system)
(native-inputs
- `(("python" ,python2-minimal)))
+ `(("python" ,python-2)))
(arguments
`(#:make-flags
(list (string-append "INSTALL_DIR=" %output
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 7001a12b19..e371a60131 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -277,7 +277,7 @@ features to enable users to create their discs easily and quickly.")
`(("gsettings-desktop-schemas" ,gsettings-desktop-schemas)
("gobject-introspection" ,gobject-introspection)
("duplicity" ,duplicity)
- ("python" ,python2-minimal)
+ ("python" ,python-2)
("python-pygobject" ,python2-pygobject)
("gtk+" ,gtk+)
("libnotify" ,libnotify)