summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/firmware.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/firmware.scm b/gnu/packages/firmware.scm
index 7aaa9f36fd..b00ecd15ae 100644
--- a/gnu/packages/firmware.scm
+++ b/gnu/packages/firmware.scm
@@ -209,7 +209,8 @@ by the b43-open driver of Linux-libre.")
(let* ((out (assoc-ref outputs "out"))
(fmw (string-append out "/share/firmware")))
(mkdir-p fmw)
- (copy-file "out/bios.bin" (string-append fmw "/bios.bin"))))))))
+ (copy-file "out/bios.bin" (string-append fmw "/bios.bin"))
+ #t))))))
(home-page "https://www.seabios.org/SeaBIOS")
(synopsis "x86 BIOS implementation")
(description "SeaBIOS is an implementation of a 16bit x86 BIOS. SeaBIOS