summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/textutils.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/textutils.scm b/gnu/packages/textutils.scm
index 0df8399ffd..96bb7be468 100644
--- a/gnu/packages/textutils.scm
+++ b/gnu/packages/textutils.scm
@@ -1038,7 +1038,8 @@ indentation.
;; The configure script is not from autotools and does not accept
;; ‘--style’ options. There is no proper error handling.
(lambda* (#:key outputs #:allow-other-keys)
- (invoke "./configure"))))))
+ (invoke "./configure"
+ (string-append "CXX=" ,(cxx-for-target))))))))
(home-page "https://github.com/grobian/html2text")
(synopsis "HTML to plain text converter")
(description