summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/geo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 9d4a1a8955..7394f3e5ac 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1953,7 +1953,7 @@ track your position right from your laptop.")
("openblas" ,openblas)
("perl" ,perl)
("postgresql" ,postgresql)
- ("proj.4" ,proj.4)
+ ("proj" ,proj)
("python" ,python)
("python-dateutil" ,python-dateutil)
("python-numpy" ,python-numpy)
@@ -2009,7 +2009,7 @@ track your position right from your laptop.")
"--with-netcdf"
"--with-postgres"
(string-append "--with-proj-share="
- (assoc-ref inputs "proj.4")
+ (assoc-ref inputs "proj")
"/share/proj")
"--with-pthread"
"--with-readline"