summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-compression.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/python-compression.scm b/gnu/packages/python-compression.scm
index 12c172c0bc..b3d7925aa5 100644
--- a/gnu/packages/python-compression.scm
+++ b/gnu/packages/python-compression.scm
@@ -195,14 +195,13 @@ Python.")
(define-public python-lzo
(package
(name "python-lzo")
- (version "1.12")
+ (version "1.14")
(source
(origin
(method url-fetch)
(uri (pypi-uri "python-lzo" version))
(sha256
- (base32
- "0iakqgd51n1cd7r3lpdylm2rgbmd16y74cra9kcapwg84mlf9a4p"))))
+ (base32 "0315nq6r39n51n8qqamb7xv0ib0qrh76q7g3a1977172mbndijw3"))))
(build-system python-build-system)
(arguments
`(#:test-target "check"
@@ -215,8 +214,7 @@ Python.")
(string-append "include_dirs.append('"
(assoc-ref %build-inputs "lzo")
"/include/lzo"
- "')")))
- #t)))))
+ "')"))))))))
(inputs
(list lzo))
(home-page "https://github.com/jd-boyd/python-lzo")