summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/lxqt.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index 2ac72972a2..2dcaa5dd8d 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -239,14 +239,14 @@ components of the LXQt desktop environment.")
(define-public libsysstat
(package
(name "libsysstat")
- (version "0.4.1")
+ (version "0.4.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/lxqt/" name "/releases/download/"
version "/" name "-" version ".tar.xz"))
(sha256
- (base32 "0ngz8v3bixsdg96d5ipcyxd6nsrg52974xdxy9rnimahlv1yaxn3"))))
+ (base32 "0rz9w49khra9kl91kfnd3wxkldy1fqf6755mvlgbsqxb1yv8597w"))))
(build-system cmake-build-system)
(arguments '(#:tests? #f)) ; no tests
(inputs