summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index e01f3f07d3..53efa47594 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -4853,3 +4853,11 @@ io.Writers helping you to transform blocks of text.")
(arguments
`(#:import-path "github.com/muesli/reflow/indent"
#:unpack-path "github.com/muesli/reflow"))))
+
+(define-public go-github-com-muesli-reflow-padding
+ (package
+ (inherit go-github-com-muesli-reflow-wordwrap)
+ (name "go-github-com-muesli-reflow-padding")
+ (arguments
+ `(#:import-path "github.com/muesli/reflow/padding"
+ #:unpack-path "github.com/muesli/reflow"))))