summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/mes.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/mes.scm b/gnu/packages/mes.scm
index 3fcf5f0fa4..e107867ab5 100644
--- a/gnu/packages/mes.scm
+++ b/gnu/packages/mes.scm
@@ -103,17 +103,17 @@ prototype in C and a Nyacc-based C compiler in [Guile] Scheme.")
(define-public mescc-tools
(package
(name "mescc-tools")
- (version "0.1")
+ (version "0.2")
(source (origin
(method url-fetch)
(uri (string-append
- "https://github.com/oriansj/MESCC_Tools/archive/Release_"
+ "https://github.com/oriansj/mescc-tools/archive/Release_"
version
".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1lzi9sqv41269isn7in70q2hhh087n4v97zr5i2qzz69j2lkr3xb"))))
+ "0gmyczh88xcsmrmxqksbpaqidchj5hfqxqk7apx40k9r3vav6mnz"))))
(build-system gnu-build-system)
(supported-systems '("i686-linux" "x86_64-linux"))
(arguments
@@ -124,7 +124,7 @@ prototype in C and a Nyacc-based C compiler in [Guile] Scheme.")
(synopsis "Tools for the full source bootstrapping process")
(description
"Mescc-tools is a collection of tools for use in a full source
-bootstrapping process. Currently consists of the M0 macro assembler and the
+bootstrapping process. Currently consists of the M1 macro assembler and the
hex2 linker.")
- (home-page "https://github.com/oriansj/MESCC_Tools")
+ (home-page "https://github.com/oriansj/mescc-tools")
(license gpl3+)))