summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/perl.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index 0e63aa943e..0c0b8a3e87 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -6277,4 +6277,27 @@ really be high enough to warrant the use of a keyword, and the size so small
such that being individual extensions would be wasteful.")
(license (package-license perl))))
+(define-public perl-shell-command
+ (package
+ (name "perl-shell-command")
+ (version "0.06")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append
+ "mirror://cpan/authors/id/F/FL/FLORA/Shell-Command-"
+ version
+ ".tar.gz"))
+ (sha256
+ (base32
+ "1lgc2rb3b5a4lxvbq0cbg08qk0n2i88srxbsz93bwi3razpxxr7k"))))
+ (build-system perl-build-system)
+ (home-page
+ "http://search.cpan.org/dist/Shell-Command")
+ (synopsis
+ "Cross-platform functions emulating common shell commands")
+ (description
+ "Shell::Command is a thin wrapper around ExtUtils::Command.")
+ (license (package-license perl))))
+
;;; END: Core module overrides