summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 7555a0d800..f0f1886952 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4226,7 +4226,7 @@ throwing people around in pseudo-randomly generated buildings.")
(add-after 'set-paths 'set-sdl-paths
(lambda* (#:key inputs #:allow-other-keys)
(setenv "CPATH"
- (string-append (getenv "CPATH") ":"
+ (string-append (or (getenv "CPATH") "") ":"
(assoc-ref inputs "sdl-union")
"/include/SDL"))))
(replace 'configure