summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/base.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 43dc8c492e..80a158a685 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -307,8 +307,8 @@ used to apply commands with arbitrarily long arguments.")
;; Do not use libcap when cross-compiling since it's not quite
;; cross-compilable; and use it only for supported systems.
,@(if (and (not (%current-target-system))
- (not (member (%current-system)
- (package-supported-systems libcap))))
+ (member (%current-system)
+ (package-supported-systems libcap)))
`(("libcap" ,libcap)) ;capability support in 'ls', etc.
'())))
(native-inputs