summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/libreoffice.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 9ff3125a1b..252087f36e 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -739,14 +739,14 @@ spreadsheet documents.")
(define-public libstaroffice
(package
(name "libstaroffice")
- (version "0.0.6")
+ (version "0.0.7")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/fosnola/libstaroffice/releases/download/"
version "/libstaroffice-" version ".tar.xz"))
(sha256 (base32
- "1i0ykl0c94lc1qzb5mbyf9jr7qw8p38ja424whmhgrllh7ny203b"))))
+ "1ny8411273k2bq7mnpmcvri3rd46b2j67wfypqkp3y8nhanv0kzr"))))
(build-system gnu-build-system)
(inputs
`(("librevenge" ,librevenge)