summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/curl.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/curl.scm b/gnu/packages/curl.scm
index fbf177d9da..698ae5d301 100644
--- a/gnu/packages/curl.scm
+++ b/gnu/packages/curl.scm
@@ -6,7 +6,7 @@
;;; Copyright © 2016, 2017 Leo Famulari <leo@famulari.name>
;;; Copyright © 2017 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2017 Efraim Flashner <efraim@flashner.co.il>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -42,7 +42,8 @@
#:use-module (gnu packages pkg-config)
#:use-module (gnu packages python)
#:use-module (gnu packages ssh)
- #:use-module (gnu packages tls))
+ #:use-module (gnu packages tls)
+ #:use-module (gnu packages web))
(define-public curl
(package
@@ -64,6 +65,7 @@
("libidn" ,libidn)
("libssh2" ,libssh2)
("openldap" ,openldap)
+ ("nghttp2" ,nghttp2)
("zlib" ,zlib)))
(native-inputs
`(("perl" ,perl)