summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/make-bootstrap.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index 40c1f82230..3fc5c2a62d 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -225,7 +225,9 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
;; plug-in mechanism just fail on static builds:
;;
;; ./fts.awk:1: error: can't open shared library `filefuncs' for reading (No such file or directory)
- #:tests? #f
+ ;;
+ ;; Therefore disable extensions support.
+ #:configure-flags (list "--disable-extensions")
,@(substitute-keyword-arguments (package-arguments gawk)
((#:phases phases)