summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/geo.scm9
1 files changed, 0 insertions, 9 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 0e8872a3c9..5d06fe08e2 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -237,15 +237,6 @@ topology functions.")
(("@pkgdatadir@/org.gnome.Maps")
(string-append (assoc-ref outputs "out") "/bin/gnome-maps")))
#t))
- (add-after 'unpack 'fix-broken-tests
- (lambda _
- ;; For some reason setting LC_ALL=C and LANG=C as done in the
- ;; build system does not prevent these gratuitous commas from
- ;; being inserted.
- (substitute* "tests/utilsTest.js"
- (("1001 m") "1,001 m")
- (("1000 ft") "1,000 ft")
- (("5282 ft") "5,282 ft"))))
(add-after 'install 'wrap
(lambda* (#:key inputs outputs #:allow-other-keys)
(let ((out (assoc-ref outputs "out"))