summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/games.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index a47bc909a7..c34ba4221b 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -9174,8 +9174,7 @@ and also provides the base for the FlightGear Flight Simulator.")
;; There are some bundled libraries.
(for-each delete-file-recursively
'("3rdparty/sqlite3/"
- "3rdparty/cppunit/"))
- #t))))
+ "3rdparty/cppunit/"))))))
(build-system qt-build-system)
(arguments
(list #:configure-flags
@@ -9209,8 +9208,7 @@ and also provides the base for the FlightGear Flight Simulator.")
(with-directory-excursion share
(invoke "tar" "xf"
#$(this-package-native-input "flightgear-data")
- "--strip-components=1")))
- #t)))))
+ "--strip-components=1"))))))))
(inputs
(list boost
dbus