summaryrefslogtreecommitdiff
path: root/guix/scripts
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2022-10-16 12:26:54 +0200
committerJulien Lepiller <julien@lepiller.eu>2022-10-17 07:29:09 +0200
commit82b0f3755d12e04578a54ee53b3a8051958e8143 (patch)
tree844717ceecefbee55508343f1230b48a75d96bb6 /guix/scripts
parent46b0143714bea2a8d0b10cf445c2d21f82899aae (diff)
downloadguix-patches-82b0f3755d12e04578a54ee53b3a8051958e8143.tar
guix-patches-82b0f3755d12e04578a54ee53b3a8051958e8143.tar.gz
guix: Fix typos.
These typos were found and reported through weblate. * gnu/packages/audio.scm (wildmidi)[description]: Fix typo. * gnu/packages/games.scm (cgoban)[description]: Fix typo. * gnu/services/version-control.scm (gitolite-service-type)[description]: Fix typo. * gnu/installer/newt/substitutes.scm (run-substitutes-page): Remove full stop at end of title. * gnu/machine/ssh.scm (machine-ssh-configuration-system): Move punctuation outside of quotes. * guix/scripts/home.scm (process-action): Remove trailing space before newline. * guix/scripts/system.scm (show-help): Fix typo. * guix/scripts/environment.scm (with-store/maybe): Fix typo.
Diffstat (limited to 'guix/scripts')
-rw-r--r--guix/scripts/environment.scm4
-rw-r--r--guix/scripts/home.scm2
-rw-r--r--guix/scripts/system.scm2
3 files changed, 4 insertions, 4 deletions
diff --git a/guix/scripts/environment.scm b/guix/scripts/environment.scm
index afe255fa4a..c53912ed54 100644
--- a/guix/scripts/environment.scm
+++ b/guix/scripts/environment.scm
@@ -1016,9 +1016,9 @@ command-line option processing with 'parse-command-line'."
(when (and (not container?) user)
(leave (G_ "'--user' cannot be used without '--container'~%")))
(when (and (not container?) no-cwd?)
- (leave (G_ "--no-cwd cannot be used without --container~%")))
+ (leave (G_ "--no-cwd cannot be used without '--container'~%")))
(when (and (not container?) emulate-fhs?)
- (leave (G_ "'--emulate-fhs' cannot be used without '--container~'%")))
+ (leave (G_ "'--emulate-fhs' cannot be used without '--container~%'")))
(with-store/maybe store
diff --git a/guix/scripts/home.scm b/guix/scripts/home.scm
index 4add7e7c69..683dfd58cd 100644
--- a/guix/scripts/home.scm
+++ b/guix/scripts/home.scm
@@ -476,7 +476,7 @@ resulting from command-line parsing."
(define (ensure-home-environment file-or-exp obj)
(ensure-profile-directory)
(unless (home-environment? obj)
- (leave (G_ "'~a' does not return a home environment ~%")
+ (leave (G_ "'~a' does not return a home environment~%")
file-or-exp))
obj)
diff --git a/guix/scripts/system.scm b/guix/scripts/system.scm
index 560f56408c..e568a051b3 100644
--- a/guix/scripts/system.scm
+++ b/guix/scripts/system.scm
@@ -1046,7 +1046,7 @@ Some ACTIONS support additional ARGS.\n"))
(newline)
(display (G_ "
--graph-backend=BACKEND
- use BACKEND for 'extension-graphs' and 'shepherd-graph'"))
+ use BACKEND for 'extension-graph' and 'shepherd-graph'"))
(newline)
(display (G_ "
-I, --list-installed[=REGEXP]