summaryrefslogtreecommitdiff
path: root/guix/packages.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-06-14 08:49:42 -0400
committerMark H Weaver <mhw@netris.org>2015-06-14 08:49:42 -0400
commitbcf2971f6ebc965aa94391b2a8d39e5005885806 (patch)
treec12187a787b934fb79d159046a4a5516e5d39f97 /guix/packages.scm
parentec2990716005b4b41bab6b707ada0206c1655be8 (diff)
parent7871724df7218428fac53133496c474bac8c5ea8 (diff)
downloadguix-patches-bcf2971f6ebc965aa94391b2a8d39e5005885806.tar
guix-patches-bcf2971f6ebc965aa94391b2a8d39e5005885806.tar.gz
Merge branch 'master' into core-updates
Conflicts: gnu/packages/commencement.scm gnu/packages/xml.scm
Diffstat (limited to 'guix/packages.scm')
-rw-r--r--guix/packages.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/guix/packages.scm b/guix/packages.scm
index cbe6127f28..5a280857ea 100644
--- a/guix/packages.scm
+++ b/guix/packages.scm
@@ -240,7 +240,8 @@ representation."
(location package-location
(default (and=> (current-source-location)
- source-properties->location))))
+ source-properties->location))
+ (innate)))
(set-record-type-printer! <package>
(lambda (package port)