summaryrefslogtreecommitdiff
path: root/guix/build-system/python.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2016-06-23 19:23:28 +0800
committer宋文武 <iyzsong@gmail.com>2016-06-25 20:49:59 +0800
commit8ea8e8d3c332d2b187c26762c8e9e7930f6c2cb7 (patch)
tree1d8437df4bf02178034bd3773bdedf16e0fa3fea /guix/build-system/python.scm
parent934c5d5b28f74ab2fe187ad727e4b56cfda6def8 (diff)
downloadguix-patches-8ea8e8d3c332d2b187c26762c8e9e7930f6c2cb7.tar
guix-patches-8ea8e8d3c332d2b187c26762c8e9e7930f6c2cb7.tar.gz
guix: python-build-system: Change pypi-uri to use https://pypi.io.
* guix/build-system/python.scm (pypi-uri): Use https://pypi.io. * gnu/packages/python.scm (python-twisted)[uri]: Remove https://pypi.io.
Diffstat (limited to 'guix/build-system/python.scm')
-rw-r--r--guix/build-system/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/guix/build-system/python.scm b/guix/build-system/python.scm
index c3d6c62404..705943eb73 100644
--- a/guix/build-system/python.scm
+++ b/guix/build-system/python.scm
@@ -48,7 +48,7 @@
"Return a URI string for the Python package hosted on the Python Package
Index (PyPI) corresponding to NAME and VERSION. EXTENSION is the file name
extension, such as '.tar.gz'."
- (string-append "https://pypi.python.org/packages/source/"
+ (string-append "https://pypi.io/packages/source/"
(string-take name 1) "/" name "/"
name "-" version extension))