summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-21 21:19:29 -0400
committerLeo Famulari <leo@famulari.name>2021-04-22 14:16:20 -0400
commitffae54504e6f0e3982cdbbcfcc14421eb981072b (patch)
tree08226aef97e218494bc5d66c4c93a1e6608a5da8 /gnu
parentf93a2dd5403600fea28790692732d310de837762 (diff)
downloadguix-patches-ffae54504e6f0e3982cdbbcfcc14421eb981072b.tar
guix-patches-ffae54504e6f0e3982cdbbcfcc14421eb981072b.tar.gz
gnu: linux-libre: Update to 5.11.16.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.16. (linux-libre-5.11-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1ea9d80834..2d66816938 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -354,7 +354,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.11-version "5.11.15")
+(define-public linux-libre-5.11-version "5.11.16")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "0jn4fy70lma5c6kn443hmi8vccl8kbh60k0bwnavcmngax9q99yn")))
+ (hash (base32 "0hqgai4r40xxlfqp1paxhn2g4i4yqvi1k473dddcxjrhs60kc5i1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))