summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-07-24 21:11:42 +0200
committerMarius Bakke <marius@gnu.org>2020-07-25 16:16:06 +0200
commitf045024805780cbb5873efb2da245aa9937828d9 (patch)
treeaf686b66f4ab0a8ae579b285d5cdfae7005a8afd /gnu
parentf25657c58376b78d455c0789ce978581624ab2f0 (diff)
downloadguix-patches-f045024805780cbb5873efb2da245aa9937828d9.tar
guix-patches-f045024805780cbb5873efb2da245aa9937828d9.tar.gz
gnu: python-cython: Update to 0.29.21.
* gnu/packages/python-xyz.scm (python-cython): Update to 0.29.21.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 190e199b17..2fef66e814 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -4056,14 +4056,14 @@ provides additional functionality on the produced Mallard documents.")
(define-public python-cython
(package
(name "python-cython")
- (version "0.29.20")
+ (version "0.29.21")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Cython" version))
(sha256
(base32
- "1ivih4zl5fc2yzb3z60i6rj5yrfbbas8n2xql4bzflr2zksimn92"))))
+ "1bcwpra7c6k30yvic3sw2v3rq2dr40ypc4zqif6kr52mpn4wnyp5"))))
(build-system python-build-system)
;; we need the full python package and not just the python-wrapper
;; because we need libpython3.3m.so