summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2020-11-28 21:34:56 +0000
committerChristopher Baines <mail@cbaines.net>2020-11-28 21:34:56 +0000
commite827f40479dc6b652fbb92fe8a64b50cec83731b (patch)
tree37cd430f423795d53fc749963eff7c9d339d245b /gnu
parent081d8a34bf77bc8489655ee18fa60ae4a37e8f15 (diff)
downloadguix-patches-e827f40479dc6b652fbb92fe8a64b50cec83731b.tar
guix-patches-e827f40479dc6b652fbb92fe8a64b50cec83731b.tar.gz
gnu: exa: Disable a failing test.
This test seems to have started failing on the staging branch, with the change from Rust 1.39 to 1.45. ---- options::view::test::time_types::cr stdout ---- thread 'options::view::test::time_types::cr' panicked at 'called `Result::unwrap_err()` on an `Ok` value: TimeTypes { modified: false, changed: false, accessed: false, created: true }', src/options/view.rs:545:9 * gnu/packages/rust-apps.scm (exa)[arguments]: Disable a failing test.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/rust-apps.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/rust-apps.scm b/gnu/packages/rust-apps.scm
index 4b66429335..33f1806880 100644
--- a/gnu/packages/rust-apps.scm
+++ b/gnu/packages/rust-apps.scm
@@ -85,6 +85,7 @@
(substitute* "src/options/view.rs"
(("test!\\(across:.*") "")
+ (("test!\\(cr:.*") "")
(("test!\\(empty:.*") "")
(("test!\\(gracross:.*") "")
(("test!\\(grid:.*") "")