summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-09 00:16:45 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-12 12:45:39 -0400
commitdd12832a2506e76beaadd4acb5e2bbe5e8d6f352 (patch)
treeb6c109af2a6b59b62675ff4b39a8ed39ada39bfc /gnu
parente452987714ad57a41ca0f6af95b47eef970244af (diff)
downloadguix-patches-dd12832a2506e76beaadd4acb5e2bbe5e8d6f352.tar
guix-patches-dd12832a2506e76beaadd4acb5e2bbe5e8d6f352.tar.gz
gnu: Add font-sil-ezra.
* gnu/packages/fonts.scm (font-sil-ezra): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/fonts.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index 8d7e70046f..193a067ee9 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -2041,6 +2041,28 @@ displays (7SEG, 14SEG). DSEG includes the roman alphabet and symbol glyphs.
This package provides the TrueType fonts.")
(license license:silofl1.1)))
+(define-public font-sil-ezra
+ (package
+ (name "font-sil-ezra")
+ (version "2.51")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://software.sil.org/downloads/r/ezra/EzraSIL-"
+ version ".zip"))
+ (sha256
+ (base32
+ "1h8cfrvjdwxk963bw359jdg86bycwyyhvviqy6lwcfj7qhzcnszi"))))
+ (build-system font-build-system)
+ (home-page "https://software.sil.org/ezra/")
+ (synopsis "Biblia Hebraica Stuttgartensia (BHS) typography inspired typeface")
+ (description "Ezra SIL is a typeface fashioned after the square letter
+forms of the typography of the Biblia Hebraica Stuttgartensia (BHS), a
+beautiful Old Testament volume familiar to Biblical Hebrew scholars. This
+font package provides @code{Ezra SIL} as well as @code{Ezra SIL SR}, which has
+a different style of marking.")
+ (license license:expat)))
+
(define-public font-jetbrains-mono
(package
(name "font-jetbrains-mono")