summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-16 13:55:03 -0400
committerLeo Famulari <leo@famulari.name>2021-04-17 01:21:51 -0400
commitcaa0229a25908233d3bb523cbf48065ff2a66d12 (patch)
tree377d6e5e478d9c95cb4ca2df1757a8fbc5606a8f /gnu
parent5e9d04432410b5b5132e235aaf324bf5e967c96b (diff)
downloadguix-patches-caa0229a25908233d3bb523cbf48065ff2a66d12.tar
guix-patches-caa0229a25908233d3bb523cbf48065ff2a66d12.tar.gz
gnu: linux-libre 4.4: Update to 4.4.267.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.267. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index da88a6efb5..13253f1ed6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -435,7 +435,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.266")
+(define-public linux-libre-4.4-version "4.4.267")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -443,7 +443,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "00x2dmjiiv9zpc0vih9xqmf78kynqzj9q9v1chc2q2hcjpqfj31c")))
+ (hash (base32 "1qk629fsl1glr0h1hxami3f4ivgl58iqsnw43slvn1yc91cb7ws4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))