summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-09-07 14:34:57 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-09-07 14:34:57 -0400
commit9ec4233181c9a4cf7716e289f7ca2da322f1300e (patch)
tree96c840489490ea0409cea2fc6f22088e86ba2d79 /gnu
parentd18bddf5d7aa7f99d0cdc7d65a954b879ff962be (diff)
downloadguix-patches-9ec4233181c9a4cf7716e289f7ca2da322f1300e.tar
guix-patches-9ec4233181c9a4cf7716e289f7ca2da322f1300e.tar.gz
gnu: pypy: Fix build.
This fixes a regression that was introduced in commit 553c009d741. * gnu/packages/python.scm (pypy)[phases]{install}: Rename the OUT variable to #$OUTPUT.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 6b571f6d12..edbdf7cfad 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -865,7 +865,7 @@ ease from the desktop to a microcontroller or embedded system.")
(substitute* '("lib_pypy/_md5.py"
"lib_pypy/_sha1.py")
((shebang-match-python) shebang-pypy3))))
- (copy-recursively dist-dir out)))))))
+ (copy-recursively dist-dir #$output)))))))
(native-inputs
(list gzip
nss-certs ; For ssl tests