summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-11 13:01:06 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:57 -0400
commit938d77d9727795baa988fc96204bf8044c6e47e4 (patch)
tree3fad24fe3c80f5047e817e6804f7bd2d307e08b8 /gnu
parentb1c97ff60b8ac8205d878fec3af8d02ffdf601fe (diff)
downloadguix-patches-938d77d9727795baa988fc96204bf8044c6e47e4.tar
guix-patches-938d77d9727795baa988fc96204bf8044c6e47e4.tar.gz
gnu: linux-libre 4.4: Update to 4.4.280.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.280. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7506d79bb4..de03e98887 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -437,7 +437,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.279")
+(define-public linux-libre-4.4-version "4.4.280")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -445,7 +445,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1d3cfhs7ixk0dhh1mc1z6y73i816a2wl16zhayl1ssp69d4ndpsb")))
+ (hash (base32 "1b9jx9zkycj0xjmy35890q5phiznayaz730dmsv3mdjg4qgfn18y")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))