summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-02-04 00:13:42 -0500
committerMark H Weaver <mhw@netris.org>2018-02-04 00:13:42 -0500
commit919d1f267b369f81f5b409e7e2960318f76c9aed (patch)
tree5c7e50e7d1abb9a0f9d43946a741d0542b68ac91 /gnu
parente7ca634912db59596f67dc805d7b3604c5312eeb (diff)
parent930ebe14e14b0eb0d2f06162a7556601b75bd497 (diff)
downloadguix-patches-919d1f267b369f81f5b409e7e2960318f76c9aed.tar
guix-patches-919d1f267b369f81f5b409e7e2960318f76c9aed.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2df0c12f55..0fae825e9b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -382,8 +382,8 @@ It has been modified to remove all non-free binary blobs.")
;; supports qemu "virt" machine and possibly a large number of ARM boards.
;; See : https://wiki.debian.org/DebianKernel/ARMMP.
-(define %linux-libre-version "4.15")
-(define %linux-libre-hash "11h1954mkyy2wc0c9jd9dxysqq9wrjr6jmsxdysdd73g50a6amg6")
+(define %linux-libre-version "4.15.1")
+(define %linux-libre-hash "1by90ghpk5qh79vgb0cfwab8c6ngciii9mvsya0gj5ijj90i6hwy")
(define-public linux-libre
(make-linux-libre %linux-libre-version
@@ -391,8 +391,8 @@ It has been modified to remove all non-free binary blobs.")
%linux-compatible-systems
#:configuration-file kernel-config))
-(define %linux-libre-4.14-version "4.14.16")
-(define %linux-libre-4.14-hash "0qigj0wjm2pdjsz99mqmvf52m9qfkab8hiasdbvkby9dq59h4smd")
+(define %linux-libre-4.14-version "4.14.17")
+(define %linux-libre-4.14-hash "05z4v1v4aj8hcwgn7iljp8iclk3ikf1b57k8a8baym3dd9js6aan")
(define-public linux-libre-4.14
(make-linux-libre %linux-libre-4.14-version
@@ -401,14 +401,14 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
(define-public linux-libre-4.9
- (make-linux-libre "4.9.79"
- "1dvig7yixnmnrzbkjj41q8z1k3b7mk03a7kn33347cik185vq73p"
+ (make-linux-libre "4.9.80"
+ "094c66sh4h1n46as20n0ip2clp89khsn91ngxwg5p85gf3jqk1h9"
%intel-compatible-systems
#:configuration-file kernel-config))
(define-public linux-libre-4.4
- (make-linux-libre "4.4.114"
- "1xhwisv98vdi02lbi3sr2kvywfq5ibbisz5487202qqcrf1x95jx"
+ (make-linux-libre "4.4.115"
+ "1jjq33jgixkljp3ngxhra0khmfd4mjmp08kw84h422gldb1n2j0q"
%intel-compatible-systems
#:configuration-file kernel-config))