summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-06-25 17:21:15 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-06-25 17:22:11 +0200
commit8cba7d2a996f82c99a00218ffe05766bd4c08fec (patch)
tree9035e2f7d8074e8625b109b6735b545c07734122 /gnu
parent59b98b48475fe3deb8b356872913ae4b8bbd4e7f (diff)
downloadguix-patches-8cba7d2a996f82c99a00218ffe05766bd4c08fec.tar
guix-patches-8cba7d2a996f82c99a00218ffe05766bd4c08fec.tar.gz
gnu: rofi: Update to 1.5.3.
* gnu/packages/xdisorg.scm (rofi): Update to 1.5.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/xdisorg.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xdisorg.scm b/gnu/packages/xdisorg.scm
index 56dbfc7227..8d547969b3 100644
--- a/gnu/packages/xdisorg.scm
+++ b/gnu/packages/xdisorg.scm
@@ -1179,7 +1179,7 @@ connectivity of the X server running on a particular @code{DISPLAY}.")
(define-public rofi
(package
(name "rofi")
- (version "1.5.2")
+ (version "1.5.3")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/DaveDavenport/rofi/"
@@ -1187,7 +1187,7 @@ connectivity of the X server running on a particular @code{DISPLAY}.")
version "/rofi-" version ".tar.xz"))
(sha256
(base32
- "17faa0rj8vqidrijwx9jrq0c29003n8v3izvc66yssfljgb8kcpj"))))
+ "0y78ya2va2lg3ww17n11y9awn8lhcp1px2d8gxaimxfqlxczs8la"))))
(build-system gnu-build-system)
(inputs
`(("pango" ,pango)
@@ -1207,7 +1207,7 @@ connectivity of the X server running on a particular @code{DISPLAY}.")
("glib:bin" ,glib "bin")
("pkg-config" ,pkg-config)))
(arguments
- `(#:parallel-tests? #f ; May fail in some circumstances.
+ `(#:parallel-tests? #f ; fails in some circumstances
#:phases
(modify-phases %standard-phases
(add-before 'configure 'adjust-tests