summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2015-11-21 21:43:11 +0200
committerEfraim Flashner <efraim@flashner.co.il>2015-11-21 21:43:11 +0200
commit7fbbd3e7a08eadf0a12111a1b43553b6faff0317 (patch)
tree45919bfbfbd887bbd8b9a14abd0351b48bd7367f /gnu
parentf94f481988e7dfbd9d4a8d1e1aa57f72c5965338 (diff)
downloadguix-patches-7fbbd3e7a08eadf0a12111a1b43553b6faff0317.tar
guix-patches-7fbbd3e7a08eadf0a12111a1b43553b6faff0317.tar.gz
gnu: cvs: Use external zlib.
* gnu/packages/version-control.scm (cvs)[arguments]: add configure flag --with-exernal-zlib.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/version-control.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 77486cd3fb..70c44421ec 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -6,6 +6,7 @@
;;; Copyright © 2015 Mathieu Lirzin <mthl@openmailbox.org>
;;; Copyright © 2014, 2015 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2014 Eric Bavier <bavier@member.fsf.org>
+;;; Copyright © 2015 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -672,7 +673,8 @@ machine.")
(build-system gnu-build-system)
(arguments
;; XXX: The test suite looks flawed, and the package is obsolete anyway.
- '(#:tests? #f))
+ '(#:tests? #f
+ #:configure-flags (list "--with-external-zlib")))
(inputs `(("zlib" ,zlib)
("nano" ,nano))) ; the default editor
(home-page "http://cvs.nongnu.org")