summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2015-11-25 16:34:25 +0200
committerEfraim Flashner <efraim@flashner.co.il>2015-11-25 20:42:05 +0200
commit7957fe6c10820446a58d56a29dbcffc650557414 (patch)
treed2e7cf1082ea3c155b52ad02735f9a8bc9686b00 /gnu
parent4b7513e043fc26b080841a3313a976b95759956d (diff)
downloadguix-patches-7957fe6c10820446a58d56a29dbcffc650557414.tar
guix-patches-7957fe6c10820446a58d56a29dbcffc650557414.tar.gz
gnu: python2-unittest2: Use python2-setuptools.
* gnu/packages/python.scm (python2-unittest2)[inputs]: Switch from python-setuptools to python2-setuptools.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 6d1a8e0d0f..94df2b6a90 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1504,7 +1504,7 @@ standard library.")
(base32
"0wbs4i4x3x7klr3v35ss6p9mcqz883i1xgcpkhvl7n2lyv6yhpda"))))
(inputs
- `(("python2-setuptools" ,python-setuptools)))
+ `(("python2-setuptools" ,python2-setuptools)))
(arguments
`(#:python ,python-2
#:tests? #f)))) ; no setup.py test command