summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2017-01-04 21:43:13 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-01-05 16:17:27 +0100
commit754bfd7019d2fa1539e3b997116ab3d0b98e3fb1 (patch)
tree88671e980e200e4e43eb695905a3dce6e1fa33e6 /gnu
parent89cd988b6ce63c2506f6c7faa57523e8b31869b1 (diff)
downloadguix-patches-754bfd7019d2fa1539e3b997116ab3d0b98e3fb1.tar
guix-patches-754bfd7019d2fa1539e3b997116ab3d0b98e3fb1.tar.gz
gnu: Add python-sphinx-cloud-sptheme.
* gnu/packages/python.scm (python-sphinx-cloud-sptheme, python2-sphinx-cloud-sptheme): New variables. Signed-off-by: Marius Bakke <mbakke@fastmail.com>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 74ae1e8f5b..474333d719 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11719,6 +11719,28 @@ English stemmer.")
(define-public python2-snowballstemmer
(package-with-python2 python-snowballstemmer))
+(define-public python-sphinx-cloud-sptheme
+ (package
+ (name "python-sphinx-cloud-sptheme")
+ (version "1.7.1")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "cloud_sptheme" version))
+ (sha256
+ (base32
+ "0zm9ap4p5dzln8f1m2immadaxv2xpg8jg4w53y52rhfl7pdb58vy"))))
+ (build-system python-build-system)
+ (native-inputs
+ `(("python-sphinx" ,python-sphinx)))
+ (home-page "https://bitbucket.org/ecollins/cloud_sptheme")
+ (synopsis "'Cloud' theme for Sphinx documenter")
+ (description "This package contains the \"Cloud\" theme for Sphinx and some
+related extensions.")
+ (license license:bsd-3)))
+
+(define-public python2-sphinx-cloud-sptheme
+ (package-with-python2 python-sphinx-cloud-sptheme))
+
(define-public python-betamax
(package
(name "python-betamax")