summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-03 18:12:01 -0500
committerLeo Famulari <leo@famulari.name>2021-02-04 15:40:49 -0500
commit7129526491434bb41cd14f04e71f51e3fa47a6ca (patch)
tree37e5bc442d20cee39a64c0d7d4f5a0ff2e79bf97 /gnu
parent152d7ddc8ea27118184d27a29d31cc80b48b00f2 (diff)
downloadguix-patches-7129526491434bb41cd14f04e71f51e3fa47a6ca.tar
guix-patches-7129526491434bb41cd14f04e71f51e3fa47a6ca.tar.gz
gnu: linux-libre 5.4: Update to 5.4.95.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.95. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index acd5476062..b73c7e8b15 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.94")
+(define-public linux-libre-5.4-version "5.4.95")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -377,7 +377,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0f9bml584g6jb822j7xyxx9j2g3s49p08xz4bkx9lbiinxyzagf2")))
+ (hash (base32 "0jfl2jwq9z6iymn6sfrdcf9w63nijdzf3ncxc77a5gs6yd2fa2h3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))