summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2021-02-17 10:00:28 +0100
committerGuillaume Le Vaillant <glv@posteo.net>2021-02-17 10:18:38 +0100
commit6cf3b1c265e6d89e3cbfbae22d937fdf65c4a302 (patch)
treed4e7568bb913bfead8f0045cff53ff597e4f02ea /gnu
parentfc284b733e3aa9f387219890c90c737e652f3843 (diff)
downloadguix-patches-6cf3b1c265e6d89e3cbfbae22d937fdf65c4a302.tar
guix-patches-6cf3b1c265e6d89e3cbfbae22d937fdf65c4a302.tar.gz
gnu: cl-change-case: Fix description.
* gnu/packages/lisp-xyz.scm (sbcl-cl-change-case)[description]: Add missing word.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/lisp-xyz.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 390db119a5..e8a65f36bd 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -10207,7 +10207,7 @@ multiple checkers, including Aspell and Hunspell.")
(uri (git-reference
(url home-page)
(commit commit)))
- (file-name (git-file-name name version))
+ (file-name (git-file-name "cl-change-case" version))
(sha256
(base32 "0qmk341zzcsbf8sq0w9ix3r080zg4ri6vzxym63lhdjfzwz3y8if"))))
(build-system asdf-build-system/sbcl)
@@ -10216,10 +10216,11 @@ multiple checkers, including Aspell and Hunspell.")
("cl-ppcre-unicode" ,sbcl-cl-ppcre-unicode)))
(native-inputs
`(("fiveam" ,sbcl-fiveam)))
- (synopsis "Convert Common Lisp strings between camelCase, PascalCase and more")
+ (synopsis
+ "Convert Common Lisp strings between camelCase, PascalCase and more")
(description
- "@code{cl-change-case} is library to convert strings between camelCase,
-PascalCase, snake_case, param-case, CONSTANT_CASE and more.")
+ "@code{cl-change-case} is a library to convert strings between
+camelCase, PascalCase, snake_case, param-case, CONSTANT_CASE and more.")
(license license:llgpl))))
(define-public cl-change-case