summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLiliana Marie Prikler <liliana.prikler@gmail.com>2021-12-17 04:39:47 +0100
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2021-12-17 04:43:09 +0100
commit572cf0818cb60466bd4250c56e3896405995f5ff (patch)
tree891e8dbed272cf80e5492e64967c5a6b1d2cf235 /gnu
parentc9be5f10604781afd389a3674f5a981131ae5116 (diff)
downloadguix-patches-572cf0818cb60466bd4250c56e3896405995f5ff.tar
guix-patches-572cf0818cb60466bd4250c56e3896405995f5ff.tar.gz
gnu: polari: Fix Exec line.
This is a follow-up to commit b574ccc45371eb5c1df3089be783fedb39273e33. * gnu/packages/gnome.scm (polari)[fix-desktop-file]: Use string-append as was the intention behind the original patch.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnome.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 14890e57ab..84c8c74013 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -11570,7 +11570,7 @@ environment.")
(let ((out (assoc-ref outputs "out")))
(substitute* (string-append out "/share/applications/"
"org.gnome.Polari.desktop")
- (("Exec=.*") "Exec=" out "/bin/polari")))))
+ (("Exec=.*") (string-append "Exec=" out "/bin/polari"))))))
(add-after 'glib-or-gtk-wrap 'wrap-typelib
(lambda* (#:key outputs #:allow-other-keys)
(let ((prog (string-append (assoc-ref outputs "out")