summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorHilton Chain <hako@ultrarare.space>2022-09-07 14:06:29 +0800
committerMarius Bakke <marius@gnu.org>2022-09-07 22:02:41 +0200
commit453cbb9f062c710158e3a6b0d9c3e01d7bf7906f (patch)
tree4aaf7632c934aaeff72cce1ab6ff5eb7e4abb41e /gnu
parent1981a39e5d3601ca2b6050ec6e34923fcd0ea0bf (diff)
downloadguix-patches-453cbb9f062c710158e3a6b0d9c3e01d7bf7906f.tar
guix-patches-453cbb9f062c710158e3a6b0d9c3e01d7bf7906f.tar.gz
gnu: abseil-cpp: Update to 20220623.1.
* gnu/packages/cpp.scm (abseil-cpp): Update to 20220623.1. Signed-off-by: Marius Bakke <marius@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cpp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index f00317e949..606cd792c1 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -1023,7 +1023,7 @@ Google's C++ code base.")
(let ((base abseil-cpp-20200923.3))
(package/inherit base
(name "abseil-cpp")
- (version "20220623.0")
+ (version "20220623.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1032,7 +1032,7 @@ Google's C++ code base.")
(file-name (git-file-name name version))
(sha256
(base32
- "1kyvlpdkkh8spqrdh9yvq2d4ri46hwxljicy3i9mp7mk2rqcnyvj"))))
+ "0vxh2a74g4s45yr8kdjqnzl64k10qdlc0hbnn987a4cnwdj4bp9r"))))
(arguments
(substitute-keyword-arguments (package-arguments base)
((#:configure-flags flags)