summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-08-28 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-09-04 02:00:01 +0200
commit3523e8e97539efe3e3fa2d06f970b763b8bde542 (patch)
treed22f12d32ab99f0d26dc320642a034b8228399f2 /gnu
parent26c2a8a32730f376345b3562c7a252869d63aadd (diff)
downloadguix-patches-3523e8e97539efe3e3fa2d06f970b763b8bde542.tar
guix-patches-3523e8e97539efe3e3fa2d06f970b763b8bde542.tar.gz
gnu: chrony: Update to 4.3.
* gnu/packages/ntp.scm (chrony): Update to 4.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ntp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ntp.scm b/gnu/packages/ntp.scm
index 75460150a2..949d4486ef 100644
--- a/gnu/packages/ntp.scm
+++ b/gnu/packages/ntp.scm
@@ -46,14 +46,14 @@
(define-public chrony
(package
(name "chrony")
- (version "4.2")
+ (version "4.3")
(source
(origin
(method url-fetch)
(uri (string-append "https://download.tuxfamily.org/chrony/"
"chrony-" version ".tar.gz"))
(sha256
- (base32 "16nv90h73c99adh2bdrvlws1lhjsqfp6pfpnlprxd3ijbk8rygr7"))))
+ (base32 "0148bgzymdigkjs66fihrqw98g1yf6vgy40nlajqkw35m24sh3cx"))))
(build-system gnu-build-system)
(arguments
`(#:modules ((srfi srfi-26)