summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMathieu Othacehe <othacehe@gnu.org>2020-08-24 11:49:27 +0200
committerMathieu Othacehe <othacehe@gnu.org>2020-08-24 11:54:30 +0200
commit2f2dbde921e75dfb04ddcc183ca068ba05dc3d91 (patch)
tree7b97472f869aca6c19bf9c3525af86e8b4e416e5 /gnu
parent7bcc8004b192f2316beee837521ec251b3d13aca (diff)
downloadguix-patches-2f2dbde921e75dfb04ddcc183ca068ba05dc3d91.tar
guix-patches-2f2dbde921e75dfb04ddcc183ca068ba05dc3d91.tar.gz
gnu: Remove duplicated linux-libre-arm64-generic-5.8.
This fixes a test failure in "fold-available-packages with/without cache". * gnu/packages/linux.scm (linux-libre-arm64-generic-5.8): Remove it as it duplicates linux-libre-arm64-generic.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm12
1 files changed, 0 insertions, 12 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cf7a1dc65e..4834aa4dae 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -983,18 +983,6 @@ It has been modified to remove all non-free binary blobs.")
'("aarch64-linux")
#:defconfig "defconfig"
#:extra-version "arm64-generic"
- #:extra-options
- (append
- `(;; needed to fix the RTC on rockchip platforms
- ("CONFIG_RTC_DRV_RK808" . #t))
- %default-extra-linux-options)))
-
-(define-public linux-libre-arm64-generic-5.8
- (make-linux-libre* linux-libre-5.8-version
- linux-libre-5.8-source
- '("aarch64-linux")
- #:defconfig "defconfig"
- #:extra-version "arm64-generic"
#:extra-options
(append
`(;; needed to fix the RTC on rockchip platforms