summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 18:44:34 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:30 +0200
commit2d48e1a18b8d64d2fd05aa800f7d905446b0dae4 (patch)
tree9a3e46ffa30aacf337106cc3a7ba77a4140faaba /gnu
parent9c1296973628a1f5c44189f8a66a36970e6ebb88 (diff)
downloadguix-patches-2d48e1a18b8d64d2fd05aa800f7d905446b0dae4.tar
guix-patches-2d48e1a18b8d64d2fd05aa800f7d905446b0dae4.tar.gz
gnu: Add texlive-jmn.
* gnu/packages/tex.scm (texlive-jmn): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d4d7837797..852727a483 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6730,6 +6730,23 @@ in SGML; use maths minus in text as appropriate; simple Young tableaux.")
(define-deprecated-package texlive-latex-jknapltx texlive-jknapltx)
(define-deprecated-package texlive-jknappen texlive-jknapltx)
+(define-public texlive-jmn
+ (package
+ (name "texlive-jmn")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "fonts/afm/jmn/hans/" "fonts/enc/dvips/jmn/"
+ "fonts/map/dvips/jmn/" "fonts/tfm/jmn/hans/"
+ "fonts/type1/jmn/hans/")
+ (base32
+ "0iq5ky3llx50smw80lpylv11jmqc51m5yrhlslz3sakmgdqgg1yi")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/jmn")
+ (synopsis "Special fonts for ConTeXt")
+ (description "This ConTeXt module provides special fonts.")
+ (license license:bsd-2))) ;as the whole ConTeXt project
+
(define-public texlive-kvoptions
(package
(name "texlive-kvoptions")