summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-17 15:14:55 -0500
committerLeo Famulari <leo@famulari.name>2021-02-18 00:45:07 -0500
commit27ae8da87e41b9e0bace62168191da171273b5f4 (patch)
tree049395eaf06b45b7e93e262017311ca9d4fdd51a /gnu
parent82ddc8ff5803dadfc1c77b924b29487ee6867a61 (diff)
downloadguix-patches-27ae8da87e41b9e0bace62168191da171273b5f4.tar
guix-patches-27ae8da87e41b9e0bace62168191da171273b5f4.tar.gz
gnu: linux-libre: Update to 5.10.17.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.17. (linux-libre-5.10-pristine-source): Update hash. (deblob-scripts-5.10): Use linux-libre-5.10-version.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f4ba4ffffb..72fcd14e1f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -366,17 +366,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.11)))
-(define-public linux-libre-5.10-version "5.10.16")
+(define-public linux-libre-5.10-version "5.10.17")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
- ;; XXX While linux-libre.fsfla.org is offline, use the cached deblob
- ;; scripts for the previous version on ci.guix.gnu.org.
- "5.10.15"
+ linux-libre-5.10-version
(base32 "0i99adbfjnir8p8ihhac58dv8p7mnqg4z2jpgvhj35lksdskngf7")
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0dqa40yd1yf488pd5vv8c30wsnqazykv7lvi6lmwgz1v4zmf6vsk")))
+ (hash (base32 "05289lr531piv1ncisbazfk0lj0q7gxflqkb0bn4c95vx0y64kp8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))