summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2022-08-15 14:10:13 +0200
committerDanny Milosavljevic <dannym@scratchpost.org>2022-08-15 14:48:41 +0200
commit2365e8435a13c3aa4308e88773de0a0e7b9ffef9 (patch)
treee46bbbcb0cc3de38892159406ffd25d757091afa /gnu
parentd8537c68d09daaa3e8db35022ac45b5f2fe8ffda (diff)
downloadguix-patches-2365e8435a13c3aa4308e88773de0a0e7b9ffef9.tar
guix-patches-2365e8435a13c3aa4308e88773de0a0e7b9ffef9.tar.gz
gnu: python-lxml: Update to 4.6.5.
* gnu/packages/xml.scm (python-lxml): Update to 4.6.5.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/xml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index c3213b8f36..d8c9147c57 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -2500,13 +2500,13 @@ because lxml.etree already has its own implementation of XPath 1.0.")
(define-public python-lxml
(package
(name "python-lxml")
- (version "4.6.3")
+ (version "4.6.5")
(source
(origin
(method url-fetch)
(uri (pypi-uri "lxml" version))
(sha256
- (base32 "0s14r1w2x9sdlcsw8mxiqgw4rz5zs5lpqpxrfyn4a1mkndqqbdrr"))
+ (base32 "1jn4gbd1qxrbdli6x0bihi5rkm1h4qmfxqny9pa90bx8qgnfv13f"))
;; Adapt a test to libxml2 2.9.12, taken from this commit:
;; https://github.com/lxml/lxml/commit/852ed1092bd80b6b9a51db24371047e
(modules '((guix build utils)))