summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLiliana Marie Prikler <liliana.prikler@gmail.com>2021-10-24 22:22:13 +0200
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2021-10-24 22:27:31 +0200
commit1636acaac500ce65249b49b97c06865deb1fb6b2 (patch)
treebe073ce028e335f7f8ba87a31094d4ec1777034f /gnu
parentab8c08c51913671861ebadf11cc3c2bf3d82658c (diff)
downloadguix-patches-1636acaac500ce65249b49b97c06865deb1fb6b2.tar
guix-patches-1636acaac500ce65249b49b97c06865deb1fb6b2.tar.gz
gnu: python2-pygame-sdl2: Update to renpy-version 7.4.10.
* gnu/packages/game-development.scm (python2-pygame-sdl2): Update to renpy-version 7.4.10.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index d7bcfc1741..d66d46597d 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1183,7 +1183,7 @@ to create fully featured games and multimedia programs in the python language.")
(define-public python-pygame-sdl2
(let ((real-version "2.1.0")
- (renpy-version "7.4.8"))
+ (renpy-version "7.4.10"))
(package
(inherit python-pygame)
(name "python-pygame-sdl2")
@@ -1193,7 +1193,7 @@ to create fully featured games and multimedia programs in the python language.")
(method url-fetch)
(uri (string-append "https://www.renpy.org/dl/" renpy-version
"/pygame_sdl2-" version ".tar.gz"))
- (sha256 (base32 "1yyqcg7khac17jif86vi2d4j9l8x2vfg4h5pasrwwsy0g8386zsm"))
+ (sha256 (base32 "0m0asrr722a4v24fm8199b0c53igagylay8bn9bz9rmc0r4v8si4"))
(modules '((guix build utils)))
(snippet
'(begin