summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-02-04 16:22:24 +0100
committerRicardo Wurmus <rekado@elephly.net>2021-02-04 16:23:26 +0100
commit0beef79e442c9bab41b9a8b878abd906697c4f54 (patch)
treed0d4718f14288c7ba6b94d9aae03c10c35dd7326 /gnu
parent25408d8397cd3b5e3d550b9e718d03439432d6d2 (diff)
downloadguix-patches-0beef79e442c9bab41b9a8b878abd906697c4f54.tar
guix-patches-0beef79e442c9bab41b9a8b878abd906697c4f54.tar.gz
gnu: Add r-fontbitstreamvera.
* gnu/packages/cran.scm (r-fontbitstreamvera): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 7aef39b9c2..eafb916cb1 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -25911,3 +25911,29 @@ for the fontquiver package. This fontset covers the 12 combinations of
families (sans, serif, mono) and faces (plain, bold, italic, bold italic)
supported in R graphics devices.")
(license license:silofl1.1)))
+
+(define-public r-fontbitstreamvera
+ (package
+ (name "r-fontbitstreamvera")
+ (version "0.1.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "fontBitstreamVera" version))
+ (sha256
+ (base32
+ "0nipdlmhjv1wr3aidcl97nk6mppdkd65krgwqnhdsnv0jpfv761j"))))
+ (properties
+ `((upstream-name . "fontBitstreamVera")))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/package=fontBitstreamVera")
+ (synopsis "Fonts for fontquiver")
+ (description
+ "This package is a placeholder for the Bitstream Vera font. It is
+intended for the fontquiver package.")
+ (license
+ (license:fsdg-compatible
+ "https://www.gnome.org/fonts/#Final_Bitstream_Vera_Fonts"
+ "The Font Software may be sold as part of a larger software package but
+no copy of one or more of the Font Software typefaces may be sold by
+itself."))))