summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-09-01 13:17:46 +0200
committerMarius Bakke <marius@gnu.org>2020-09-22 18:41:55 +0200
commit074400543dac58a43ced35b4ccee7bfa1b52dcf1 (patch)
treee8b34182baf899613a28baf81d4fc34b5804bfa0 /gnu
parentbfe8c030e4b1d7c20391af600108d3817b273856 (diff)
downloadguix-patches-074400543dac58a43ced35b4ccee7bfa1b52dcf1.tar
guix-patches-074400543dac58a43ced35b4ccee7bfa1b52dcf1.tar.gz
gnu: python-django-bulk-update: Update to 2.2.0.
* gnu/packages/django.scm (python-django-bulk-update): Update to 2.2.0. [native-inputs]: Remove.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/django.scm10
1 files changed, 3 insertions, 7 deletions
diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index d61a89f5c1..0b31d5745d 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -711,21 +711,17 @@ conn_max_age argument to easily enable Django’s connection pool.")
(define-public python-django-bulk-update
(package
(name "python-django-bulk-update")
- (version "1.1.10")
+ (version "2.2.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "django-bulk-update" version))
(sha256
(base32
- "0mbng9m7swfc0dnidipbzlxfhlfjrv755dlnha5s4m9mgdxb1fhc"))))
+ "0dxkmrm3skyw82i0qa8vklxw1ma1y308kh9w2hcnvhpacn5cxdss"))))
(build-system python-build-system)
(arguments
- ;; tests don't support django 1.10, but the module seems to work.
+ ;; XXX: Tests require a Postgres database.
`(#:tests? #f))
- (native-inputs
- `(("six" ,python-six)
- ("jsonfield" ,python-django-jsonfield)
- ("python-dj-database-url" ,python-dj-database-url)))
(propagated-inputs
`(("python-django" ,python-django)))
(home-page "https://github.com/aykut/django-bulk-update")