summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-20 22:52:53 -0400
committerLeo Famulari <leo@famulari.name>2021-03-21 13:26:08 -0400
commit06017698c64e988871ebf0ee831a9bde076355ef (patch)
tree7af61057374e18bf4efc7b3ece394b0004b6b013 /gnu
parent0a202d0b442087a0be1fd8c9801bd485234fa40e (diff)
downloadguix-patches-06017698c64e988871ebf0ee831a9bde076355ef.tar
guix-patches-06017698c64e988871ebf0ee831a9bde076355ef.tar.gz
gnu: linux-libre 5.4: Update to 5.4.107.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.107. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4a05842c9f..c67c1c0302 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.106")
+(define-public linux-libre-5.4-version "5.4.107")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -391,7 +391,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1ny8b69ngydh0iw53jwlmqlgv31wjhkybkgnqi5kv0n174n3p1yc")))
+ (hash (base32 "0q3m4d96d0hhhzn71aarh314i4cx9h3qvhhi5hrmcsrnbxafyg0w")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))