summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 18:31:23 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:23 +0200
commit0476bab741b1a610b74a1de695c917f51055559d (patch)
treef5584c6e4cef2036a1a6178299f51a55e3452181 /gnu
parentc93bd7768f7d2558f83b57be1de93ea694322ce0 (diff)
downloadguix-patches-0476bab741b1a610b74a1de695c917f51055559d.tar
guix-patches-0476bab741b1a610b74a1de695c917f51055559d.tar.gz
gnu: Add texlive-context-french.
* gnu/packages/tex.scm (texlive-context-french): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 788a914a56..1a93312ecb 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10219,6 +10219,25 @@ With parameters one can adjust the spacing around the content and set
a default symbol.")
(license license:gpl3+)))
+(define-public texlive-context-french
+ (package
+ (name "texlive-context-french")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/context/third/french/"
+ "tex/context/third/french/")
+ (base32
+ "06x7dfsc1vrb49zl9xlhlyfavijgpc53hc0yhj5yc6vph8zbq0df")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (propagated-inputs (list texlive-context))
+ (home-page "https://ctan.org/pkg/context-french")
+ (synopsis "Support for writing French in ConTeXt")
+ (description
+ "This ConTeXt module deals with spacing around French punctuation.")
+ (license license:gpl3+)))
+
(define-public texlive-beamer
(package
(name "texlive-beamer")