summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2021-02-17 14:34:20 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-02-17 14:34:20 +0100
commit01c1b8e0dc6583ad707da25c75f7139f852137a4 (patch)
treecbaccdb8a4f9171d4ed853c220b2917ae0e602af /gnu
parent6a184342f92554ce0690bbd872eaaf5483ba578d (diff)
downloadguix-patches-01c1b8e0dc6583ad707da25c75f7139f852137a4.tar
guix-patches-01c1b8e0dc6583ad707da25c75f7139f852137a4.tar.gz
gnu: emacs-helm-firefox: Fix version string.
* gnu/packages/emacs-xyz.scm (emacs-helm-firefox)[origin]: Tagged commit is really version 1.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs-xyz.scm43
1 files changed, 20 insertions, 23 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index f163533fce..255e0a4e78 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -17807,29 +17807,26 @@ compilation/grep buffers. Works with @code{wgrep}, @code{ack}, @code{ag},
(license license:gpl3+))))
(define-public emacs-helm-firefox
- (let ((commit "0ad34b7b5abc485a86cae6920c14de861cbeb085")
- (revision "1"))
- (package
- (name "emacs-helm-firefox")
- (version (string-append "0.0.1" "-" revision "."
- (string-take commit 7)))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/emacs-helm/helm-firefox")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "08mjsi2f9s29fkk35cj1rrparjnkm836qmbfdwdz7y51f9varjbs"))))
- (propagated-inputs
- `(("emacs-helm" ,emacs-helm)))
- (build-system emacs-build-system)
- (home-page "https://github.com/emacs-helm/helm-firefox")
- (synopsis "Display firefox bookmarks with Emacs Helm interface")
- (description "Display firefox bookmarks with Emacs Helm interface")
- (license license:gpl3+))))
+ (package
+ (name "emacs-helm-firefox")
+ (version "1.3")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/emacs-helm/helm-firefox")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "08mjsi2f9s29fkk35cj1rrparjnkm836qmbfdwdz7y51f9varjbs"))))
+ (propagated-inputs
+ `(("emacs-helm" ,emacs-helm)))
+ (build-system emacs-build-system)
+ (home-page "https://github.com/emacs-helm/helm-firefox")
+ (synopsis "Display firefox bookmarks with Emacs Helm interface")
+ (description "Display firefox bookmarks with Emacs Helm interface")
+ (license license:gpl3+)))
(define-public emacs-interactive-align
(package