summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-11-23 10:52:26 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-11-23 15:43:37 +0200
commit01b686412505d156887bb1053b35ee75ebe3a89f (patch)
treef1cac24bce3b04678b753d30f0116e930314b823 /gnu
parent5a5f16ec4238caf1a75ffffeb7a458cb1c6a0bff (diff)
downloadguix-patches-01b686412505d156887bb1053b35ee75ebe3a89f.tar
guix-patches-01b686412505d156887bb1053b35ee75ebe3a89f.tar.gz
gnu: Add python-cachecontrol-0.11.
* gnu/packages/python-web.scm (python-cachecontrol-0.11): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index e7518b66a5..ca6d7a5bfe 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -3106,6 +3106,19 @@ provide an easy-to-use Python interface for building OAuth1 and OAuth2 clients."
(define-public python2-cachecontrol
(package-with-python2 python-cachecontrol))
+(define-public python-cachecontrol-0.11
+ (package
+ (inherit python-cachecontrol)
+ (name "python-cachecontrol")
+ (version "0.11.7")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "CacheControl" version))
+ (sha256
+ (base32
+ "07jsfhlbcwgqg6ayz8nznzaqg5rmxqblbzxz1qvg5wc44pcjjy4g"))))))
+
(define-public python-betamax
(package
(name "python-betamax")