summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorFederico Beffa <beffa@fbengineering.ch>2014-12-08 09:30:40 +0100
committerFederico Beffa <beffa@fbengineering.ch>2014-12-08 09:54:34 +0100
commit01480b9e1cd9fca9ca346a8a112e788b1593ab56 (patch)
treefad494de947b4dd3b8eda4d09f9caa6345d2e1e6 /gnu
parente1bdb56e3b5d495d5d588bc7d908f7fa4a9060a5 (diff)
downloadguix-patches-01480b9e1cd9fca9ca346a8a112e788b1593ab56.tar
guix-patches-01480b9e1cd9fca9ca346a8a112e788b1593ab56.tar.gz
gnu: atlas: Remove MIPS from 'supported-systems'.
* gnu/packages/maths.scm (atlas): Drop support for "mips64el-linux".
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/maths.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index cc068b98c7..7296d48d83 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -953,6 +953,9 @@ point numbers")
(inputs `(("gfortran" ,gfortran-4.8)
("lapack-tar" ,(package-source lapack))))
(outputs '("out" "doc"))
+ ;; For the moment we drop support for MIPS at it fails to compile. See
+ ;; https://lists.gnu.org/archive/html/guix-devel/2014-11/msg00516.html
+ (supported-systems (delete "mips64el-linux" %supported-systems))
(arguments
`(#:parallel-build? #f
#:parallel-tests? #f