summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-26 20:53:38 -0400
committerMark H Weaver <mhw@netris.org>2020-08-26 20:53:38 -0400
commitd84444dc2946b601a75af11aef72d4351fd209b0 (patch)
treeb6267811d3f7489f2b2aaf0b45adb98273744e5e /gnu/packages
parentf6d2bbfbae05aa3c043c173364cc83bccbfee311 (diff)
downloadguix-patches-d84444dc2946b601a75af11aef72d4351fd209b0.tar
guix-patches-d84444dc2946b601a75af11aef72d4351fd209b0.tar.gz
gnu: linux-libre@4.9: Update to 4.9.234.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.234. (linux-libre-4.9-pristine-source): Update hash. (deblob-scripts-4.9): Update to 4.9.234.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6796f78107..7997fdd19a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -238,7 +238,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
- "4.9.232"
+ "4.9.234"
(base32 "1wvldzlv7q2xdbadas87dh593nxr4a8p5n0f8zpm72lja6w18hmg")
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
@@ -429,10 +429,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.233")
+(define-public linux-libre-4.9-version "4.9.234")
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "19dcwylhy5iqq3dmppqf7s9wy9d16m103djn1n183c9acnqclv9a")))
+ (hash (base32 "1qw26x2qc29yr094c7scw68m9yz4j0b2c4f92rvi3s31s928avvm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))